Browse Source

Update dependency gulp to v4.0.1

master
Renovate Bot 1 year ago
parent
commit
64fdc798d9
No known key found for this signature in database GPG Key ID: 30DC19D6846E13FA
2 changed files with 12 additions and 12 deletions
  1. +1
    -1
      package.json
  2. +11
    -11
      yarn.lock

+ 1
- 1
package.json View File

@@ -50,7 +50,7 @@
"beeper": "1.1.1",
"cssnano": "4.1.10",
"gscan": "2.5.1",
"gulp": "4.0.0",
"gulp": "4.0.1",
"gulp-livereload": "4.0.1",
"gulp-postcss": "8.0.0",
"gulp-uglify": "3.0.2",


+ 11
- 11
yarn.lock View File

@@ -1599,7 +1599,7 @@ glob-stream@^6.1.0:
to-absolute-glob "^2.0.0"
unique-stream "^2.0.2"

glob-watcher@^5.0.0:
glob-watcher@^5.0.3:
version "5.0.3"
resolved "https://registry.yarnpkg.com/glob-watcher/-/glob-watcher-5.0.3.tgz#88a8abf1c4d131eb93928994bc4a593c2e5dd626"
dependencies:
@@ -1692,9 +1692,9 @@ gscan@2.5.1:
uuid "^3.0.0"
validator "^6.3.0"

gulp-cli@^2.0.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/gulp-cli/-/gulp-cli-2.1.0.tgz#2705143ae744c9e10d894ca621ce0a3933aa2e89"
gulp-cli@^2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/gulp-cli/-/gulp-cli-2.2.0.tgz#5533126eeb7fe415a7e3e84a297d334d5cf70ebc"
dependencies:
ansi-colors "^1.0.1"
archy "^1.0.0"
@@ -1762,13 +1762,13 @@ gulp-zip@4.2.0:
vinyl "^2.1.0"
yazl "^2.1.0"

gulp@4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/gulp/-/gulp-4.0.0.tgz#95766c601dade4a77ed3e7b2b6dc03881b596366"
gulp@4.0.1:
version "4.0.1"
resolved "https://registry.yarnpkg.com/gulp/-/gulp-4.0.1.tgz#987a38a55a7d3677f6b49e291b06bc05809f33d9"
dependencies:
glob-watcher "^5.0.0"
gulp-cli "^2.0.0"
undertaker "^1.0.0"
glob-watcher "^5.0.3"
gulp-cli "^2.2.0"
undertaker "^1.2.1"
vinyl-fs "^3.0.0"

gulplog@^1.0.0:
@@ -4147,7 +4147,7 @@ undertaker-registry@^1.0.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/undertaker-registry/-/undertaker-registry-1.0.1.tgz#5e4bda308e4a8a2ae584f9b9a4359a499825cc50"

undertaker@^1.0.0:
undertaker@^1.2.1:
version "1.2.1"
resolved "https://registry.yarnpkg.com/undertaker/-/undertaker-1.2.1.tgz#701662ff8ce358715324dfd492a4f036055dfe4b"
dependencies:


Loading…
Cancel
Save