Browse Source

Update css processors

master
Renovate Bot 1 year ago
committed by Hannah Wolfe
parent
commit
dd19a0a65b
2 changed files with 15 additions and 32 deletions
  1. +3
    -3
      package.json
  2. +12
    -29
      yarn.lock

+ 3
- 3
package.json View File

@@ -43,9 +43,9 @@
"bugs": "https://github.com/TryGhost/Casper/issues",
"contributors": "https://github.com/TryGhost/Casper/graphs/contributors",
"devDependencies": {
"autoprefixer": "6.3.6",
"autoprefixer": "6.7.7",
"beeper": "1.1.1",
"cssnano": "3.7.1",
"cssnano": "3.10.0",
"gscan": "2.2.1",
"gulp": "3.9.1",
"gulp-filter": "5.1.0",
@@ -56,7 +56,7 @@
"gulp-watch": "4.3.11",
"gulp-zip": "4.2.0",
"postcss-color-function": "2.0.1",
"postcss-custom-properties": "5.0.1",
"postcss-custom-properties": "5.0.2",
"postcss-easy-import": "1.0.1",
"pump": "3.0.0"
},


+ 12
- 29
yarn.lock View File

@@ -246,18 +246,7 @@ atob@^2.1.1:
version "2.1.2"
resolved "https://registry.yarnpkg.com/atob/-/atob-2.1.2.tgz#6d9517eb9e030d2436666651e86bd9f6f13533c9"

autoprefixer@6.3.6:
version "6.3.6"
resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-6.3.6.tgz#de772e1fcda08dce0e992cecf79252d5f008e367"
dependencies:
browserslist "~1.3.1"
caniuse-db "^1.0.30000444"
normalize-range "^0.1.2"
num2fraction "^1.2.2"
postcss "^5.0.19"
postcss-value-parser "^3.2.3"

autoprefixer@^6.3.1:
autoprefixer@6.7.7, autoprefixer@^6.3.1:
version "6.7.7"
resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-6.7.7.tgz#1dbd1c835658e35ce3f9984099db00585c782014"
dependencies:
@@ -439,7 +428,7 @@ babylon@^6.18.0:
version "6.18.0"
resolved "https://registry.yarnpkg.com/babylon/-/babylon-6.18.0.tgz#af2f3b88fa6f5c1e4c634d1a0f8eac4f55b395e3"

balanced-match@0.1.0, balanced-match@~0.1.0:
balanced-match@0.1.0:
version "0.1.0"
resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-0.1.0.tgz#b504bd05869b39259dd0c5efc35d843176dccc4a"

@@ -579,12 +568,6 @@ browserslist@^1.3.6, browserslist@^1.5.2, browserslist@^1.7.6:
caniuse-db "^1.0.30000639"
electron-to-chromium "^1.2.7"

browserslist@~1.3.1:
version "1.3.6"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-1.3.6.tgz#952ff48d56463d3b538f85ef2f8eaddfd284b133"
dependencies:
caniuse-db "^1.0.30000525"

bser@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/bser/-/bser-2.0.0.tgz#9ac78d3ed5d915804fd87acb158bc797147a1719"
@@ -673,7 +656,7 @@ caniuse-api@^1.5.2:
lodash.memoize "^4.1.2"
lodash.uniq "^4.5.0"

caniuse-db@^1.0.30000444, caniuse-db@^1.0.30000525, caniuse-db@^1.0.30000529, caniuse-db@^1.0.30000634, caniuse-db@^1.0.30000639:
caniuse-db@^1.0.30000529, caniuse-db@^1.0.30000634, caniuse-db@^1.0.30000639:
version "1.0.30000824"
resolved "https://registry.yarnpkg.com/caniuse-db/-/caniuse-db-1.0.30000824.tgz#bba3ff425296e04caa37fe426259206a7056551b"

@@ -999,14 +982,14 @@ css@2.X:
source-map-resolve "^0.5.2"
urix "^0.1.0"

cssnano@3.7.1:
version "3.7.1"
resolved "https://registry.yarnpkg.com/cssnano/-/cssnano-3.7.1.tgz#ac25028a8646591215cc3da5e11ddc8e01764ea7"
cssnano@3.10.0:
version "3.10.0"
resolved "https://registry.yarnpkg.com/cssnano/-/cssnano-3.10.0.tgz#4f38f6cea2b9b17fa01490f23f1dc68ea65c1c38"
dependencies:
autoprefixer "^6.3.1"
decamelize "^1.1.2"
defined "^1.0.0"
indexes-of "^1.0.1"
has "^1.0.1"
object-assign "^4.0.1"
postcss "^5.0.14"
postcss-calc "^5.2.0"
@@ -3473,11 +3456,11 @@ postcss-convert-values@^2.3.4:
postcss "^5.0.11"
postcss-value-parser "^3.1.2"

postcss-custom-properties@5.0.1:
version "5.0.1"
resolved "https://registry.yarnpkg.com/postcss-custom-properties/-/postcss-custom-properties-5.0.1.tgz#e07d4f6c78e547cf04274f120f490d236e33ea19"
postcss-custom-properties@5.0.2:
version "5.0.2"
resolved "https://registry.yarnpkg.com/postcss-custom-properties/-/postcss-custom-properties-5.0.2.tgz#9719d78f2da9cf9f53810aebc23d4656130aceb1"
dependencies:
balanced-match "~0.1.0"
balanced-match "^0.4.2"
postcss "^5.0.0"

postcss-discard-comments@^2.0.4:
@@ -3706,7 +3689,7 @@ postcss-zindex@^2.0.1:
postcss "^5.0.4"
uniqs "^2.0.0"

postcss@^5.0.0, postcss@^5.0.10, postcss@^5.0.11, postcss@^5.0.12, postcss@^5.0.13, postcss@^5.0.14, postcss@^5.0.16, postcss@^5.0.19, postcss@^5.0.2, postcss@^5.0.4, postcss@^5.0.5, postcss@^5.0.8, postcss@^5.2.12, postcss@^5.2.16:
postcss@^5.0.0, postcss@^5.0.10, postcss@^5.0.11, postcss@^5.0.12, postcss@^5.0.13, postcss@^5.0.14, postcss@^5.0.16, postcss@^5.0.2, postcss@^5.0.4, postcss@^5.0.5, postcss@^5.0.8, postcss@^5.2.12, postcss@^5.2.16:
version "5.2.18"
resolved "https://registry.yarnpkg.com/postcss/-/postcss-5.2.18.tgz#badfa1497d46244f6390f58b319830d9107853c5"
dependencies:


Loading…
Cancel
Save